Package

purescript-encoding

Repository
menelaos/purescript-encoding
License
Apache-2.0
Uploaded by
menelaos

WHATWG/W3C Encoding Standard

Installation

bower install purescript-encoding

This package relies on the TextEncoder and TextDecoder interfaces which are not yet supported everywhere. If you want to use purescript-encoding in such an environment, you will need to install a polyfill: npm install text-encoding.

Documentation

Module documentation is published on Pursuit.