Package

purescript-lens

Repository
joneshf/purescript-lens
License
MIT
Uploaded by
thomashoneyman
Published on
2020-04-30

purescript-lens has been deprecated because purescript-profunctor-lenses has become the de facto way to use lenses in PureScript: it's easier to understand, is actively maintained and expanded, and has documentation resources including a book and long-form guide.

Previous releases continue to work. Further details can be found in the Discourse discussion about this deprecation.